Degraded performance in DE data center
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 08:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 07:45 EDT
Identified
We have identified an issue in the DE data center which can affect site creation, policy creation/deletion, downloading installers, and a delay in displaying newly installed devices and services. The current estimate for a solution is within the hour.
Existing endpoints and other data centers remain unaffected.
Posted Mar 20, 2024 - 05:28 EDT
This incident affected: DE CloudCare (CloudCare Portal, Agent API, Backend Services).