CloudCare to Business Hub migration outage
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted May 15, 2023 - 09:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 09:21 EDT
Identified
We have identified an issue which results in migrations from CloudCare to Business Hub failing. Migrations will not be possible, and we recommend migration-enabled partners halt all migrations to Business Hub until further notice.
All other services remain operational.
Posted May 11, 2023 - 10:06 EDT
This incident affected: Business Hub Upgrade Services.