CloudCare US Datacenter Degraded Performance
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 08:13 EDT
Update
Within the past 2 hours, we have implemented some further changes which have had positive results on the performance. We will continue to monitor the situation.
Posted Oct 22, 2020 - 13:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 13:39 EDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 06:11 EDT
Investigating
We are continuing to investigate an issue causing degraded performance in the CloudCare US datacenter.
The impact is that page load times are higher than expected within the CloudCare portal.
Endpoint services remain unaffected.
Posted Oct 12, 2020 - 21:58 EDT
This incident affected: US CloudCare (CloudCare Portal).