CloudCare Portal Inaccessible/Intermittent Slow Loading Times
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 12:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 11:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 11:21 EDT
Investigating
We are experiencing issues with the US datacenter, resulting in service disruptions. Our engineering team is working to resolve the issue.
The impact is slow loading or errors when trying to log in to the CloudCare portal.
Endpoint services remain unaffected.
Posted Mar 21, 2024 - 10:50 EDT
This incident affected: DE CloudCare (CloudCare Portal) and US CloudCare (CloudCare Portal).