Login page issue
Incident Report for CloudCare
Resolved
Good morning,

The CloudCare portal, is again fully operational. If you experience issues please follow the normal escalation process.
Posted Jan 10, 2017 - 08:49 EST
Investigating
We have identified an issue with the login page for CloudCare US. (www.cloudcare.avg.com,us.cloudcare.avg.com,cloudcare.avg.com) This issue will not affect client operations or affect security. It will not allow for policy changes or other operations commonly performed from within the CloudCare portal.
Posted Jan 10, 2017 - 07:21 EST
This incident affected: US CloudCare (Agent API, Backend Services) and Billing Services.