CloudCare community pages currently inaccessible.
Incident Report for CloudCare
Resolved
We have identified and repaired the problem and apologise for the inconvenience.
Posted Jan 08, 2018 - 11:19 EST
Investigating
We are currently investigating an outage with the CloudCare community pages located at http://community.cloudcare.avg.com/ .
Posted Jan 08, 2018 - 10:01 EST
This incident affected: US CloudCare (Agent API) and DE CloudCare (Backend Services).