New setup fails with "unable to load policy" error - DE Datacenter
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 06:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 10:25 EDT
Identified
Unfortunately there has again been a recurrence of the policy download error in the DE datacenter. Our engineers are working on a permanent solution.
We apologize for the inconvenience caused.
Posted Jul 09, 2021 - 05:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 10:36 EDT
Investigating
We are experiencing issues with new installations on endpoints failing with "unable to load policy" errors, affecting DE datacenters only.
Currently installed endpoint services, and other backend services, remain unaffected.
Posted Jul 08, 2021 - 04:43 EDT
This incident affected: DE CloudCare (Backend Services).