CloudCare US Datacenter Degraded Performance
Incident Report for CloudCare
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 15:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 08:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 08:26 EDT
Identified
Unfortunately, there has been a recurrence of the issue. We are continuing to work on a resolution.
Posted Jul 20, 2021 - 07:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 05:18 EDT
Identified
We have identified an issue in the US Datacenter which is causing long load times within the CloudCare portal.
Our engineers are working on resolving the issue as soon as possible.
Endpoint services remain unaffected.
Posted Jul 20, 2021 - 04:38 EDT
This incident affected: US CloudCare (CloudCare Portal).