US CloudCare Shopping Cart outage
Incident Report for CloudCare
Resolved
The issue affecting the CloudCare shopping cart outage has been resolved. We apologize for inconvenience. Thank you for your patience and understanding
Posted Apr 17, 2017 - 13:42 EDT
Identified
The CloudCare shopping cart is currently experiencing an outage and will be restored as quickly as possible. This will affect new purchases ONLY. All other CloudCare systems and services will continue to operate as expected.
Posted Apr 17, 2017 - 13:32 EDT
This incident affected: US CloudCare (Agent API) and Billing Services.