Errors installing CloudCare - "Unable to Load Policy"
Incident Report for CloudCare
Resolved
Our operations and engineering teams have repaired the issue and CloudCare installations are now functioning as intended. We apologise for the inconvenience.
Posted Jan 16, 2018 - 15:32 EST
Identified
We are experiencing an issue with the installation of CloudCare at this time. New installation attempts are returning an error "Unable to Load Policy" this is currently being investigated by our operations and engineering teams.

Impact:
• Users will not be able to perform new installs.
• All other services will remain operational.
Posted Jan 16, 2018 - 14:57 EST
This incident affected: US CloudCare (Agent API) and Remote Control.